When you click to a channel a message flashes on. When I turned on the tv it came lup blue scree and up pops "lost signal, directv.com771 card

facebook.png

When you click to a channel a message flashes on. When I turned on the tv it came lup blue scree and up pops "lost signal, directv.com771 card. Do You mam has that kind of inquiry?, If do then plz read the answer right after this line:\r\n

There are no channels available!

name19185478

Answers for this question:

Have you tried double checking the tuner on the second tv? make sure it`s still set to the channel you previously were using to get the signal from the 622? Are you sure someone didn`t accidentally change the signal type on the second TV
in your 622 set up menu, try checking what channel it is using for the modulated output. one channel should be set for the tv one output and a second set for the tv2 output.

karl528

Could be that the satellite signal it is getting is really low. Could be that there is a service disruption in your area. What you can do is basically call customer/ technical support and I am sure they can check what is wrong with your Direct TV.

kentnico33

Maybe your internet bowser is does not support facebook or tou have some problems with your account and you should make a new account for your self.

lahekutt92

Try to restart your nook tablet charge when it off if this happen again you will need to change your battery for your nook or your charger.

evermax

You need internet and good settings thats all i know.

i_pader

Maybe they he/she deactivated their account.

lekrystel

Try internet or u tube app.

lad112

CHECK THE INPUT ON THE TV.

AFVINCE

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Comments

comments

Loading...

Leave a reply "When you click to a channel a message flashes on. When I turned on the tv it came lup blue scree and up pops "lost signal, directv.com771 card"